Forums

orcad pspice no longer shows the usual tabs

Started by Jean-Pierre Coulon August 9, 2020
Perhaps I typed the wrong key but now Orcad Pspice no longer shows the 
usual tabs: File Edit View Simulation etc. at the top of the page. I can't 
use it. Only a few grey icons that do not respond. How can I put it back 
to its normal state?

-- 
Jean-Pierre Coulon
On Sunday, August 9, 2020 at 8:04:52 AM UTC-4, Jean-Pierre Coulon wrote:
> Perhaps I typed the wrong key but now Orcad Pspice no longer shows the > usual tabs: File Edit View Simulation etc. at the top of the page. I can't > use it. Only a few grey icons that do not respond. How can I put it back > to its normal state? > > -- > Jean-Pierre Coulon
Can't help you with that. I can point you to the download page for KiCAD. https://kicad-pcb.org/download/ -- Rick C. - Get 1,000 miles of free Supercharging - Tesla referral code - https://ts.la/richard11209
On 8/9/2020 5:04 AM, Jean-Pierre Coulon wrote:
> Perhaps I typed the wrong key but now Orcad Pspice no longer shows the usual > tabs: File Edit View Simulation etc. at the top of the page. I can't use it. > Only a few grey icons that do not respond. How can I put it back to its normal > state?
Are you sure you have opened a project of the correct *type*? Perhaps some indication of which VERSION you are using??
On Sun, 9 Aug 2020, Don Y wrote:

> Are you sure you have opened a project of the correct *type*?
What is a project? I can't even open a .cir file because there is no File tab.
> Perhaps some indication of which VERSION you are using??
Demo version 9.1 web update 1. And it worked fine for several days! -- Jean-Pierre Coulon
On 8/9/2020 7:02 AM, Jean-Pierre Coulon wrote:
> On Sun, 9 Aug 2020, Don Y wrote: > >> Are you sure you have opened a project of the correct *type*? > > What is a project?
OrCAD supports different types of "projects" -- analog/mixed signal simulations, PCB layout, schematic capture, etc. The commands available depend on the type of project "open".
> I can't even open a .cir file because there is no File tab.
Do you mean the "menu bar" across the top of the window? (sorry, my ESXi server is being upgraded so I can't look at the actual application) Can you double-click on the file and see what OrCAD does with it? First hit googling for "orcad pspice menus": <https://techaddicts2012.blogspot.com/2014/09/how-fix-missing-pspice-menu-in-capture.html> appears to apply to 9.1
>> Perhaps some indication of which VERSION you are using?? > > Demo version 9.1 web update 1. And it worked fine for several days!
<frown> Isn't that "really old"? I recall using 7 and 9 more than a decade ago. What does their support group/forum have to say on the subject?
On Sun, 9 Aug 2020, Don Y wrote:

> Do you mean the "menu bar" across the top of the window? > (sorry, my ESXi server is being upgraded so I can't look at > the actual application)
Yes. It should contain File Edit View etc. Instead there are about 10 grey icons. Moving the cursor on either icon shows e.g. "position cursor at next ..." at bottom of the window.
> Can you double-click on the file and see what OrCAD does > with it?
There is no association with the cir files.
> What does their support group/forum have to say on the subject?
I try to find. -- Jean-Pierre Coulon
On 8/9/2020 7:20 PM, Jean-Pierre Coulon wrote:
>> Can you double-click on the file and see what OrCAD does >> with it? > > There is no association with the cir files.
Shift-right-click (on a file). "Open With" "Choose default program" "Browse..." to the desired executable. Uncheck "Always use the selected program to open this kind of file" (until you're sure you've made the correct choice)
On Sun, 9 Aug 2020, Don Y wrote:

> Shift-right-click (on a file). > "Open With" > "Choose default program" > "Browse..." to the desired executable. > Uncheck "Always use the selected program to open this kind of file" > (until you're sure you've made the correct choice)
Done. Now when I click on a .cir file I see its content on the center of the Orcad window but I still don't have access to Simulate, Trace etc. In the left column I have icons that give access to e.g. the .out file if I already have simulated this .cir file. -- Jean-Pierre Coulon
On 8/9/2020 11:37 PM, Jean-Pierre Coulon wrote:
> On Sun, 9 Aug 2020, Don Y wrote: > >> Shift-right-click (on a file). >> "Open With" >> "Choose default program" >> "Browse..." to the desired executable. >> Uncheck "Always use the selected program to open this kind of file" >> (until you're sure you've made the correct choice) > > Done. Now when I click on a .cir file I see its content on the center of the > Orcad window but I still don't have access to Simulate, Trace etc. > > In the left column I have icons that give access to e.g. the .out file if I > already have simulated this .cir file.
I don't understand why you aren't asking these questions of the OrCAD (Cadence) folks. IME, they are very helpful -- esp if this is at all "common" problem. As I said, my ESXi server is being upgraded so I can't "see" what you might be seeing. Good luck!
Thanks. I'll try to find the right forum.

-- 
Jean-Pierre Coulon